Comment 30 for bug 177514

On Sat, 2008-03-22 at 09:36 +0000, Matti Lindell wrote:
> icedtea-java7 is being superseded by openjdk-6 in Hardy (see bug
> #203636). Does this problem persist with icedtea-gcjwebplugin ?

If i install icedtea-gcjwebplugin and then
in /usr/lib/firefox-addons/plugins
do a ln -s /usr/lib/jvm/java-6-openjdk/jre/lib/amd64/gcjwebplugin.so

I got it to work. But what if I want to use sun-java6 ?