Comment 14 for bug 993427

Holm Dressler (velovity) wrote :

For everybody who is interested in: for my Kernel 3.5.1 and the newest
amd-driver-installer-12-6-x86.x86_64.run these patches work for me

get amd-driver-installer-12-6-x86.x86_64.run
get FGLRX-8-98-Kernel-3-5-1.zip

./amd-driver-installer-12-6-x86.x86_64.run --extract a
patch a/common/lib/modules/fglrx/build_mod/firegl_public.c Patch-FGLRX-8-98-Kernel-3-5-1_4_FireGL.patch
patch a/common/lib/modules/fglrx/build_mod/kcl_ioctl.c Patch-FGLRX-8-98-Kernel-3-5-1_4_KCL.patch
cd a
sh /usr/share/ati/amd-uninstall.sh --force
./ati-installer.sh 8.98 --install

Have fun,

Holm