Comment 17 for bug 642518

i was wondering is this version of fglrx able to run RS100-->RS700 in xorg7.5? If so i'll be a patching.