Comment 123 for bug 642518

@stevenwr38. I know your comments wasn't for me. I tried what u said, purged
the fglrx debs, and unistalled, followed #14, absolutely no errors,
installed the debs, and did sudo aticonfig --initial, rebooted, computer
came up, checked again cache folder empty, then ran the updates, updates
install successfully, reboot, computer gets stuck at black screen and loud
fan. Rebooted in failsafe, used ppa-purge, got rid of the .78 purged the
files, cleaned cache both manually, and with ubuntu tweak, then with
bleachbit, reconfigured the .73, works ok, but just laggy, glxgears got me
at only 4k frames per seconds.. then tried it all over again, #14, installed
the debs, sudo aticonfig --initial, reboot, readded x-swat repo, ran
upgrade, files install successfully, ran aticonfig --initial, failed, ran
ati-config --force --initial failed as well.

hynx@phynx-laptop:~$ sudo aticonfig --force --initial
X Error of failed request: BadRequest (invalid request code or no such
operation)
  Major opcode of failed request: 140 (ATIFGLEXTENSION)
  Minor opcode of failed request: 49 ()
  Serial number of failed request: 15
  Current serial number in output stream: 15