Comment 106 for bug 642518

Verification for Hardy:
The latest version of linux-restricted-modules-2.6.24 2.6.24.18-28.7 and linux-restricted-modules-envy-2.6.24 2.6.24.503-503.33 in hardy-proposed fixes the issue.

Marking as verification-done