Comment 410 for bug 351186

i did install the fglrx-installer 2:8.721-0ubuntu3 package in lucid, and the bug is still present. and i don't think there is a ppa for lucid yet.