Comment 367 for bug 351186

Hi guys,
What version of Catalyst are you using? I am currently running 9.11, have the X-org core from Ubuntu x-swat (that's the no back fill one) installed, I'm up to date and have no problems. Catalyst is now at 9.12 (I'm not upgrading as everything is working for me now) and it might be worth installing. They have made it very easy.

http://support.amd.com/us/gpudownload/Pages/index.aspx

Cheers,
Van