Comment 183 for bug 351186

sp219: Your command from step #4 doesn't work. The only thing it output was for an unrelated package:

# apt-get -s install $(apt-show-versions | grep -v $(lsb_release -sc) |grep -v "No available version in archive" | awk '{ printf "%s/%s",$1,$(lsb_release -sc) }')
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Release 'stable/google-chrome-unstable/stable' for 'google-chrome-unstable' was not found