Comment 81 for bug 1424491

Kevin Krumwiede (kjkrum) wrote :

This still does not work out of the box on a fresh install of 14.04.2 with all updates from the default repositories. What are the steps to install fglrx-amdcccle-updates? Any deviations from post #80?

Why does anything from later versions get backported to LTS, anyway? Seems like that defeats the whole purpose of LTS releases. (As evidenced by this issue and others like it.) If I wanted a Utopic kernel, I'd install Utopic.