Comment 107 for bug 1424491

Po-Hsu Lin (cypressyew) wrote :

Hello,
for those who are affected by this bug on Trusty, as the fglrx version 2:15.200-0ubuntu0.3 has been pushed to -released [1]. You could now install the proprietary fglrx driver on your system, before doing this, make sure to update your software list with "sudo apt-get update" command in your terminal.

I have verified this on 14.04.2 Trusty with stock Ubuntu image, fglrx (2:15.200-0ubuntu0.3) could be installed without any problem.
I will mark the bug as Fix-released in Trusty, thanks.

[1] https://launchpad.net/fglrx/+packages