Comment 92 for bug 1068404

I followed the guide that said to install gnome-classic because of unity now launching, and after running fgrxinfo i got this:

X Error of failed request: BadRequest (invalid request code or no such operation)
  Major opcode of failed request: 155 (ATIFGLEXTENSION)
  Minor opcode of failed request: 66 ()
  Serial number of failed request: 13
  Current serial number in output stream: 13