Comment 234 for bug 1068404

Marco Vuano (vuanomarco) wrote :

@naught101:I would suggest using the default intel drivers and mesa version with the default kernel as well, I think the new drivers should be used with the new kernel you were using, this is why I recommended them in the first place.
If you still have this bug with all the packages from the default Ubuntu repository you can file a new bug on Launchpad.