Comment 184 for bug 1068404

Juan Pablo Rinaldi (juampi) wrote :

I tried installing this package:
http://launchpadlibrarian.net/137095219/xserver-xorg-video-intel_2.20.9-0ubuntu2.1_amd64.deb
but it says I already have a more recent version installed.

Do I still have to install the package? If so, how?