Comment 11 for bug 1068404

When running
apport-collect -p fglrx-installer 1068404
I get the following output:

dpkg-query: nessun pacchetto corrispondente a fglrx-installer
Traceback (most recent call last):
  File "/usr/share/apport/apport-gtk", line 588, in <module>
    app.run_argv()
  File "/usr/lib/python2.7/dist-packages/apport/ui.py", line 639, in run_argv
    return self.run_update_report()
  File "/usr/lib/python2.7/dist-packages/apport/ui.py", line 559, in run_update_report
    attachment_comment='apport information')
  File "/usr/lib/python2.7/dist-packages/apport/crashdb_impl/launchpad.py", line 358, in update
    report.write_mime(mime, skip_keys=skip_keys)
  File "/usr/lib/python2.7/dist-packages/problem_report.py", line 504, in write_mime
    attach_value = CompressedValue(v, k).gzipvalue
  File "/usr/lib/python2.7/dist-packages/problem_report.py", line 44, in __init__
    self.set_value(value)
  File "/usr/lib/python2.7/dist-packages/problem_report.py", line 50, in set_value
    gzip.GzipFile(self.name, mode='wb', fileobj=out).write(value)
  File "/usr/lib/python2.7/gzip.py", line 131, in __init__
    self._write_gzip_header()
  File "/usr/lib/python2.7/gzip.py", line 176, in _write_gzip_header
    self.fileobj.write(fname + '\000')
TypeError: 'unicode' does not have the buffer interface

Can you confirm if apport-collect is working?