Error when importing pictures from a camera

Bug #363546 reported by michal przadka on 2009-04-18
4
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: f-spot

Hi,

When importing pictures from a camera to ubuntu f-stop usually shows a strange exception message as shown in the attachment. The problem appears almost every time I want to import new picture from my camera to my pc. The error dialog appears only sometimes, while importing certain files (but not all of them). The files are completely new (new pictures and videos) so they are not symlinks or anything like this. Im using Ubuntu Intrepid.

I will attach some more information in the following posts.

Regards,
Michał

PS. Originally I reported this in another bug (https://bugs.launchpad.net/ubuntu/+source/f-spot/+bug/326323) but was requested to open a new one.

michal przadka (przadka) wrote :
michal przadka (przadka) wrote :
Nils Naumann (nau) wrote :

Same Problem here (nearly identical error dialog, not every picture is affected). The camera is a canon 450d running in ptp mode. Importing with gthumb is working.

Pedro Villavicencio (pedro) wrote :

Thanks for the report Michal, May you please try to reproduce the same with jaunty? this is probably fixed there, thanks in advance.

Changed in f-spot (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
michal przadka (przadka) wrote :

Hi Pedro,

Im happy to help, but can you please give me some instructions on how to do it? I dont know what do you mean by "jaunty"?

Cheers,
Michał

Pedro Villavicencio (pedro) wrote :

Hello Michal, sure, Jaunty is the next release of Ubuntu which is due to the end of this week, You can download the iso image of the Release Candidate from cdimage.ubuntu.com or wait till the end of the week for the final release, thanks for helping out!.

Am Dienstag, den 21.04.2009, 16:43 +0000 schrieb Pedro Villavicencio:
> Thanks for the report Michal, May you please try to reproduce the same
> with jaunty? this is probably fixed there, thanks in advance.

I have checked it with the latest jaunty. The problem seems to be gone
now. It seems, that the bug was caused by exiv2.

Nils

Pedro Villavicencio (pedro) wrote :

thanks for the feedback, closing the report.

Changed in f-spot (Ubuntu):
status: Incomplete → Fix Released
michal przadka (przadka) wrote :

Reopening this bug since updating to Jaunty did not fix it.

Changed in f-spot (Ubuntu):
status: Fix Released → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers