Ubuntu

Comment 228 for bug 232340

Micah Gersten (micahg) wrote :

Moving to thunderbird package as the current mozilla-thunderbird package is for TB1.5 is no longer receiving patches.