/usr/lib/evolution/evolution-alarm-notify:5:g_settings_set_property:object_set_property:g_object_new_internal:g_object_new_valist:g_object_new

Bug #1506430 reported by errors.ubuntu.com bug bridge on 2015-10-15
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Unassigned

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding evolution. This problem was most recently seen with version 3.16.5-1ubuntu1, the problem page at https://errors.ubuntu.com/problem/6278aa0a9d4c4b72421d1b1f986661f47e7357c5 contains more details.

Changed in evolution (Ubuntu):
importance: Undecided → Low
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package evolution - 3.16.5-1ubuntu2

---------------
evolution (3.16.5-1ubuntu2) wily; urgency=medium

  * debian/control:
    - let libevolution depends on evolution-common, it uses the gsettings
      schemas distributed there (lp: #1506430)

 -- Sebastien Bacher <email address hidden> Thu, 15 Oct 2015 12:25:17 +0100

Changed in evolution (Ubuntu):
status: In Progress → Fix Released
Thomas A. F. Thorne (tafthorne) wrote :

Bug #1548226 has been marked as a duplicate of this bug. I cannot access the extra details contained at https://errors.ubuntu.com/problem/6278aa0a9d4c4b72421d1b1f986661f47e7357c5 so I cannot confirm if this is a duplicate or not.

Please could a public facing summary of the hidden details be provided here for users who do not have access to the error reports.

Sebastien Bacher (seb128) wrote :

@Thomas, it's the same issue as your bug, gsettings aborting on missing schemas

        msg = 0x557043ad88d0 "Settings schema 'org.gnome.evolution.calendar' is not installed\n"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers