Comment 2 for bug 125438

jtlb (jt-lb) wrote :

jtlb@jtlb-laptop:~/festival/kernel0.1a1/Sources$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Reading state information... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
19 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Paramétrage de openoffice.org-common (2.2.1-5ubuntu2) ...
Updating OpenOffice.org's dictionary list... done.
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de openoffice.org-common (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de apport (0.90) ...
 * Starting automatic crash report generation: apport [ OK ]
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de apport (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de apport-gtk :
 apport-gtk dépend de apport (>= 0.41) ; cependant :
 Le paquet apport n'est pas encore configuré.
dpkg : erreur de traitement de apport-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de eog (2.19.4-0ubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de eog (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de evince (0.9.2-0ubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de evince (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de evolution-common (2.11.5-Oubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de evolution-common (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de evolution :
 evolution dépend de evolution-common (= 2.11.5-Oubuntu1) ; cependant :
 Le paquet evolution-common n'est pas encore configuré.
dpkg : erreur de traitement de evolution (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de evolution-plugins :
 evolution-plugins dépend de evolution (>= 2.11.5) ; cependant :
 Le paquet evolution n'est pas encore configuré.
dpkg : erreur de traitement de evolution-plugins (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de gnome-panel-data (1:2.19.5-0ubuntu2) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de gnome-panel-data (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de gnome-panel :
 gnome-panel dépend de gnome-panel-data (>= 1:2.19) ; cependant :
 Le paquet gnome-panel-data n'est pas encore configuré.
 gnome-panel dépend de gnome-panel-data (<< 1:2.20) ; cependant :
 Le paquet gnome-panel-data n'est pas encore configuré.
dpkg : erreur de traitement de gnome-panel (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de gnome-session (2.19.5-0ubuntu2) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de gnome-session (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-java-common :
 openoffice.org-java-common dépend de openoffice.org-common ; cependant :
 Le paquet openoffice.org-common n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-java-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-base :
 openoffice.org-base dépend de openoffice.org-java-common (>> 2.2.0-4) ; cependant :
 Le paquet openoffice.org-java-common n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-base (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-filter-mobiledev :
 openoffice.org-filter-mobiledev dépend de openoffice.org-java-common (>> 2.2.0-4) ; cependant :
 Le paquet openoffice.org-java-common n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-filter-mobiledev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org :
 openoffice.org dépend de openoffice.org-base ; cependant :
 Le paquet openoffice.org-base n'est pas encore configuré.
 openoffice.org dépend de openoffice.org-filter-mobiledev ; cependant :
 Le paquet openoffice.org-filter-mobiledev n'est pas encore configuré.
 openoffice.org dépend de openoffice.org-java-common (>> 2.2.0-4) ; cependant :
 Le paquet openoffice.org-java-common n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-evolution :
 openoffice.org-evolution dépend de openoffice.org-base ; cependant :
 Le paquet openoffice.org-base n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-evolution (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de synaptic (0.60ubuntu2) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de synaptic (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de update-manager :
 update-manager dépend de synaptic (>= 0.57.8) ; cependant :
 Le paquet synaptic n'est pas encore configuré.
dpkg : erreur de traitement de update-manager (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de evolution-dbg :
 evolution-dbg dépend de evolution (= 2.11.5-Oubuntu1) ; cependant :
 Le paquet evolution n'est pas encore configuré.
dpkg : erreur de traitement de evolution-dbg (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 openoffice.org-common
 apport
 apport-gtk
 eog
 evince
 evolution-common
 evolution
 evolution-plugins
 gnome-panel-data
 gnome-panel
 gnome-session
 openoffice.org-java-common
 openoffice.org-base
 openoffice.org-filter-mobiledev
 openoffice.org
 openoffice.org-evolution
 synaptic
 update-manager
 evolution-dbg
E: Sub-process /usr/bin/dpkg returned an error code (1)