Comment 8 for bug 159401

Gualtiero (gualty) wrote :

Confirmed on Packard bell with Ubuntu 7.10 and Evolution 2.12.1 (in Italian). Exchange is Windows Server 2003 R2.
This is very bad because make Ubuntu not usable for me.