Comment 22 for bug 66379

Sebastien Bacher (seb128) wrote :

> I use gnome 2.14 and evince 0.6.1 unfortunately i have no other application compiled with gtk print backend

what version of Ubuntu do you use? GtkPrint is a new API from GTK 2.10 which has been shipped with GNOME 2.16 on edgy and not for dapper. On edgy epiphany-browser uses GtkPrint as well and gtk-demo has an example to test printing