Comment 16 for bug 1300659

Jouni Mettala (jouni-mettala) wrote :

Can you reproduce this bug with current development version of Ubuntu? I can't. Versions are evince: 3.32.0-1 poppler-utils: 0.74.0-0ubuntu1