Ubuntu

Add Unity Launcher Quicklist

Reported by Michael Hall on 2012-02-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Empathy
New
Medium
empathy (Ubuntu)
Wishlist
Unassigned

Bug Description

Add action items for display in the Unity Launcher's Quicklist

https://wiki.ubuntu.com/Unity/LauncherAPI

Bilal Shahid (s9iper1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
i am marking it confirmed you can upstream it..than share the link here.
thanks

Changed in empathy (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Omer Akram (om26er) wrote :

we could add empathy-accounts shortcut and also a shortcut for preferences window? but for default apps it would also be cool to get input from design first.

Trenton Fox (tcfox54-gmail) wrote :

There aren't really very many useful command line options available. I added the ability to open Empathy in the background due to it being a useful feature. However, I do not remember if the options for preferences or accounts are available at the command line. Cheers!

Kai Mast (kai-mast) wrote :

Please show pending conversations and contact requests there too..

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package empathy - 3.3.91-0ubuntu2

---------------
empathy (3.3.91-0ubuntu2) precise; urgency=low

  * debian/patches/43_quicklists.patch:
    - Add quicklist. Patch by Trenton Fox. LP: #937998
 -- Michael Terry <email address hidden> Thu, 15 Mar 2012 15:39:00 -0400

Changed in empathy (Ubuntu):
status: Confirmed → Fix Released
Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Kai Mast (kai-mast) wrote :

Sadly this still doesn't add the pending conversations... although I understand that they not as easy to add as the other options. You would actually add some code to empathy for that.
However, there is already an ubuntu specific patch that adds the message count, so it is already done to some extend..

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.