contact info tooltips not readable in empathy

Bug #929651 reported by Bilal Shahid on 2012-02-09
158
This bug affects 22 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Medium
Unassigned
light-themes (Ubuntu)
Medium
James Schriver

Bug Description

the info of the contact is not appearing see the video.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: empathy 3.3.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
Uname: Linux 3.2.0-12-generic i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Thu Feb 9 21:56:09 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111211)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: Upgraded to precise on 2012-01-27 (12 days ago)

Related branches

Bilal Shahid (s9iper1) wrote :
summary: - contact info is not appearing
+ contact info is not appearing in empathy
Changed in light-themes:
assignee: nobody → Andrea Cimitan (cimi)
status: New → Confirmed

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
Bilal Shahid (s9iper1) on 2012-02-21
affects: light-themes → light-themes (Ubuntu)
Changed in light-themes (Ubuntu):
importance: Undecided → Low
summary: - contact info is not appearing in empathy
+ contact info tooltips not readable in empathy
Robert Roth (evfool) on 2012-03-04
Changed in light-themes (Ubuntu):
importance: Low → Medium
James Schriver (dashua) on 2012-03-06
Changed in light-themes (Ubuntu):
assignee: Andrea Cimitan (cimi) → James Schriver (dashua)
James Schriver (dashua) wrote :
James Schriver (dashua) on 2012-03-06
Changed in light-themes (Ubuntu):
status: Confirmed → In Progress
Andrea Cimitan (cimi) on 2012-03-06
Changed in empathy (Ubuntu):
status: Confirmed → In Progress
Bilal Shahid (s9iper1) on 2012-03-06
Changed in empathy (Ubuntu):
importance: Low → Medium
Changed in empathy (Ubuntu):
status: In Progress → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package light-themes - 0.1.8.31-0ubuntu1

---------------
light-themes (0.1.8.31-0ubuntu1) precise; urgency=low

  * New upstream snapshot
    - Set the background-color for the GtkDrawingArea for notebook (LP: #922516)
    - contact info tooltips not readable in empathy (LP: #929651)
    - Ambiance/Radiance Nautilus Sidepane Invisible Drag & Drop File
      Selection (LP: #945014)
    - gnome-panel: fixed low-contrast labels in window list (LP: #828392)
    - gnome-panel: fixed gradient range for Ambiance
    - gnome-panel: fix cropped icons in bottom panel (LP: #926487)
    - gnome-panel: fix border artifact around applet frames (LP: #920843)
    - gnome-panel: theming for separator (LP: #945644)
 -- Ken VanDine <email address hidden> Wed, 14 Mar 2012 16:08:44 -0400

Changed in light-themes (Ubuntu):
status: In Progress → Fix Released
Joaquin (jknvv13) wrote :

Isn't invalid, the bug isn't fixed!
El 14/03/2012 21:20, "Ken VanDine" <email address hidden> escribió:

> ** Changed in: empathy (Ubuntu)
> Status: In Progress => Invalid
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (949346).
> https://bugs.launchpad.net/bugs/929651
>
> Title:
> contact info tooltips not readable in empathy
>
> Status in “empathy” package in Ubuntu:
> Invalid
> Status in “light-themes” package in Ubuntu:
> In Progress
>
> Bug description:
> the info of the contact is not appearing see the video.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 12.04
> Package: empathy 3.3.4-0ubuntu1
> ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
> Uname: Linux 3.2.0-12-generic i686
> ApportVersion: 1.91-0ubuntu1
> Architecture: i386
> Date: Thu Feb 9 21:56:09 2012
> InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386
> (20111211)
> ProcEnviron:
> PATH=(custom, no user)
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: empathy
> UpgradeStatus: Upgraded to precise on 2012-01-27 (12 days ago)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/929651/+subscriptions
>

Kieran Hogg (xerosis) wrote :

It was only marked Invalid for empathy as it's a light-themes bug. Also, it has been fixed, see the comment above yours.

bwat47 (bwat47) wrote :

It is definitely fixed here after a light themes update :)

Sven Romeike (lun4tic) wrote :

its half-way fixed...

you need to switch to another GTK theme with gnome-tweak-tool and then switch back to ambiance to solve the problem. there definately needs to be some automatic reload added to solve the problem for people that used light-themes and had the problem before the issue was fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers