empathy Tooltip colors in unity change after installing kubuntu-desktop

Bug #952948 reported by Sven Romeike on 2012-03-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

When I install the package "kubuntu-desktop" on a freshly installed 12.04 and log into Unity afterwards the contact list tooltip colors in empathy are changed to white text and light grey background.

The text can barely be read and I dont know how to fix this.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: empathy 3.3.5-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
Date: Mon Mar 12 13:28:35 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120225)
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Sven Romeike (lun4tic) wrote :
Bilal Shahid (s9iper1) wrote :

thanks fot the bug report
 screenshot please ?

Changed in empathy (Ubuntu):
status: New → Incomplete
Sven Romeike (lun4tic) wrote :

Here you are

Oh and i forgot to mention that i uninstalled kde-telepathy-text-ui so i dont get this bug:

https://bugs.launchpad.net/empathy/+bug/951104

Sven Romeike (lun4tic) wrote :

seems to be some theming issue. I have used Gnome3 on my 11.10 machine and upgraded to 12.04 and reverted to the default ambiance theme. same problem without KDE.

Bilal Shahid (s9iper1) on 2012-03-15
Changed in empathy (Ubuntu):
status: Incomplete → New
Bilal Shahid (s9iper1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in empathy (Ubuntu):
status: New → Incomplete
Sven Romeike (lun4tic) wrote :

its just there and not really reproducable however if you dont have the issue on a fresh install it could be related to backed up empathy accounts.

I used deja dup on the fresh install to restore my settings and the other machine was an upgrade so the settings from 11.10 persisted.

Sven Romeike (lun4tic) wrote :

I found the duplicate bug and seen that it already has been fixed but you need to switch themes and then switch back to see that it was fixed. can you include some automatic "reload" so that normal users dont have to switch themes?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers