Empathy often shows notifications "Password required"

Bug #896590 reported by Ernestas on 2011-11-26
298
This bug affects 85 people
Affects Status Importance Assigned to Milestone
Empathy
Incomplete
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

I don't know what exactly causes it, but some users report it happens when a password is saved.

There is a topic in Ubuntu forums about this bug, too: http://ubuntuforums.org/showthread.php?t=1875525

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: empathy 3.2.0.1-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
Uname: Linux 3.0.0-13-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Sat Nov 26 16:43:02 2011
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Ernestas (ernetas) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
Ernestas (ernetas) wrote :

Attaching a screenshot of the notification (password is saved, not entered everytime). Same is usually with one of accounts (doesn't matter whether it's Facebook Chat, XMPP, ICQ or Yahoo...).

Ernestas (ernetas) wrote :

I turned off Facebook Chat now same message appears for Jabber.org XMPP.

Bilal Shahid (s9iper1) wrote :

attach the empathy log with it also.

Ernestas (ernetas) wrote :

What log? It outputs nothing to command line.

Bilal Shahid (s9iper1) wrote :

go to help debug clear previous log try to reproduce this issue and than save that log and attach it.

Ernestas (ernetas) wrote :

Attached.

perja (pjagmalm) wrote :

i have this bug too

Bilal Shahid (s9iper1) wrote :

i have send this bug to upstream when the developer required any info answer him there and subscribed to the bug from upstream.
here is the bug link https://bugzilla.gnome.org/show_bug.cgi?id=665542

Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Changed in empathy:
status: New → Confirmed
Bigfoot (me-eckschi) wrote :

This bug renders the whole program useless, well done! :)

Changed in empathy (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low
PJSingh5000 (pjsingh5000) wrote :

What is the triage technique?

Bilal Shahid (s9iper1) wrote :

ask in irc channel not here thank you

PJSingh5000 (pjsingh5000) wrote :

I wasn't asking; I was politely indicating that you must post the justification for marking this triaged. This way the community can validate if the new status is justified.

mpw (matthiaspeterw) wrote :

The bug is two months old now. Are there any fixes, patches or workarounds yet?

mpw (matthiaspeterw) wrote :

> The bug is two months old now. Are there any fixes, patches or workarounds yet?

Fixed it myself. Obvioulsy you have to login with your facebook name at the website first, before you can log in with empathy.

For me it works now.

For me, it does not.

On Mon, Jan 30, 2012 at 12:17 AM, mpw <email address hidden> wrote:

> > The bug is two months old now. Are there any fixes, patches or
> workarounds yet?
>
> Fixed it myself. Obvioulsy you have to login with your facebook name at
> the website first, before you can log in with empathy.
>
> For me it works now.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/896590
>
> Title:
> Empathy often shows notifications "Password required"
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/empathy/+bug/896590/+subscriptions
>

astifter (astifter) wrote :

Same problem here, just mentioning this to be sure that its not forgotten, is there anything I can provide for reproduction of the bug?

ruben lensvelt (rubenlensvelt) wrote :

I had this bug for a while and it has disappeared without a trace. I can't
tell if it has to do with settings either. Apart from that I use Google's
two step verification.

hth

2012/2/3 astifter <email address hidden>

> Same problem here, just mentioning this to be sure that its not
> forgotten, is there anything I can provide for reproduction of the bug?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/896590
>
> Title:
> Empathy often shows notifications "Password required"
>
> Status in Chat app, and Telepathy user interface:
> Confirmed
> Status in “empathy” package in Ubuntu:
> Triaged
>
> Bug description:
> I don't know what exactly causes it, but some users report it happens
> when a password is saved.
>
> There is a topic in Ubuntu forums about this bug, too:
> http://ubuntuforums.org/showthread.php?t=1875525
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: empathy 3.2.0.1-0ubuntu1.1
> ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
> Uname: Linux 3.0.0-13-generic x86_64
> NonfreeKernelModules: nvidia
> ApportVersion: 1.23-0ubuntu4
> Architecture: amd64
> Date: Sat Nov 26 16:43:02 2011
> ExecutablePath: /usr/bin/empathy
> InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64
> (20111012)
> ProcEnviron:
> PATH=(custom, no user)
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: empathy
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/empathy/+bug/896590/+subscriptions
>

Bilal Shahid (s9iper1) wrote :

the bug is still present i have seen.and the bug is also known by the developers.this may be solved in 3.3.5 releasing on monday.and if the problem was solved in that we need SRU.

Enrico Bacis (enrico-bacis) wrote :

The bug is still there. Can I do something to find out the problem?

Brian Curtis (bcurtiswx) wrote :

For those still encountering this bug, it would be most beneficial to communicate in the debian bug as they are the ones who will be fixing this issue.

timothymowens (timothymowens) wrote :

This bug affects me and is driving me crazy. I'm only using Empathy for GoogleTalk; 1 Google App account and one standard account. It seems to affect my Google App account more.

Andre (ajx) wrote :

@timothymowens Did you upgrade to Precise?

Since I upgraded to Precise, I don't have this issue anymore.

This issue still even on Ubuntu 12.10. It's something related to the keyring, Empathy opens without asking the password autentication.

Changed in empathy:
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.