Comment 7 for bug 739374

Michael Hope (michaelh1) wrote :

I can reproduce this in a Natty chroot on my AC100:

root@vela:/# uname -a
Linux vela 2.6.29-arm2-ac100 #1 SMP PREEMPT Mon Oct 11 12:31:40 CEST 2010 armv7l armv7l armv7l GNU/Linux
root@vela:/# lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty

root@vela:/# aptitude
Illegal instruction

Incidentally, running aptitude again doesn't show this fault.