Ubuntu

Comment 4 for bug 304043

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ecryptfs-utils - 68-1ubuntu1

---------------
ecryptfs-utils (68-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable (LP: #311193), remaining changes:
    - debian/ecryptfs-utils.postinst: handle pam-auth-update
    - debian/control: keep the dpatch build dep; libpam-runtime dep for
      pam-auth-update
    - debian/ecryptfs-utils.install: install the pam-auth-update file
    - debian/rules:keep the dpatch infrastructure around as we'll likely need
      it again; install the pam-auth-update file
    - debian/ecryptfs-utils.pam-auth-update: pam stack configuration
    - debian/ecryptfs-utils.dirs: usr share install dirs
    - debian/ecryptfs-utils.prerm: remove pam-auth-update configuration
  * Upstream merge also fixes LP: #304043.

 -- Dustin Kirkland <email address hidden> Wed, 24 Dec 2008 10:24:53 -0600