Comment 46 for bug 1310058

sudodus (nio-wiklund) wrote :

*** This bug is a duplicate of bug 953875 ***
    https://bugs.launchpad.net/bugs/953875

which is actually squashed now. The working version of cryptswap is available when you install 15.04.

For example, the following iso test case for Lubuntu works (I have tested it)

http://iso.qa.ubuntu.com/qatracker/milestones/338/builds/92394/testcases/1439/results