Ubuntu

Comment 40 for bug 460944

Dylan Taylor wrote:
> Still an issue in Lucid x86_64... :(
>

Hi

This was fixed in eclipse (3.5.1+repack~3-0ubuntu2) - the update sites
will be injected if (and only if) ~/.eclipse does *not* exist when you
start eclipse. This is usually only the case if you never used eclipse
before on the machine. However, since you used the word "Still", I guess
you upgraded and thus have a ~/.eclipse.
  If you have run eclipse previously, you will have to add these updates
sites yourself.

If you can reproduce this in any eclipse >= 3.5.1+repack~3-0ubuntu2
after removing your ~/.eclipse, then by all means reopen this bug.

Thank you in advance,
~Niels