Comment 7 for bug 1774120

AleFranz (alessio-alefranz) wrote :

I can confirm the fix works on WSL

Preparing to unpack .../ebtables_2.0.10.4-3.5ubuntu2.18.04.1+hf1774120v20180531b3_amd64.deb ...
invoke-rc.d: could not determine current runlevel
 * Error: insufficient privileges to access the ebtables rulesets.
invoke-rc.d: initscript ebtables, action "stop" failed.
dpkg: warning: old ebtables package pre-removal script subprocess returned error exit status 1
dpkg: trying script from the new package instead ...
dpkg: ... it looks like that went OK
Unpacking ebtables (2.0.10.4-3.5ubuntu2.18.04.1+hf1774120v20180531b3) over (2.0.10.4-3.5ubuntu2) ...
Processing triggers for ureadahead (0.100.0-20) ...
Setting up netcat-openbsd (1.187-1ubuntu0.1) ...
Setting up python3-problem-report (2.20.9-0ubuntu7.1) ...
Processing triggers for systemd (237-3ubuntu10) ...
Setting up ebtables (2.0.10.4-3.5ubuntu2.18.04.1+hf1774120v20180531b3) ...
Installing new version of config file /etc/init.d/ebtables ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: could not determine current runlevel