Comment 28 for bug 1774120

Ɓukasz Zemczak (sil2100) wrote :

Ok, actually I accepted the artful package too early. The artful and xenial packages need a re-upload since the dpkg --compare-versions has the version from bionic. Those need to be fixed to use version numbers for their respective series.

So please re-upload xenial and artful. I'll reject xenial now.