Comment 25 for bug 256506

I'd like to see some rationale for why this needs updating now. Since it's a
native package, I don't think a full FFe is needed if it's otherwise
sensible.