Ubuntu

Comment 4 for bug 990821

Thanks for your reply Michael! I actually did go through the manual steps today - made some progress but got into another issue..

Backing up a bit though, the first issue I reported may not be a Deja-dup only issue. I had been backing up my to a windows share hosted on a server. When I couldn't recover my data through Deja-dup, I thought of copying over the data directly on my box. Then I discovered that I couldn't access the windows share (password protected) from my Ubuntu. The admin also tried his password (which surely works on other Mac machines), but it didn't work anymore. Since I had setup backups from my box about a month ago (on the previous version of Ubuntu), I am pretty sure this was working. I think the cause of this issue might be connectivity problems - which other apps may also experience.

The new issue (yeah I know, don't re-use the same bug) - will file it if you think it's not just me being lame...
I got all the data on my box (courtesy my admin, pen drives, hassle...) Then I ran Deja-dup to restore data locally. Unfortunately it restored data to only 3/21 when I had set it up to backup daily. I could also see the files being created on April 20th -- which is the last day that the backups should have been working. ( see attachment) I was able to glean some partial information from the files using manual steps to decrypt /untar and look into snapshots. But the data is pretty old than April 20th. Not sure what's going on here...

Any tips??

> Date: Mon, 30 Apr 2012 22:34:34 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 990821] Re: Deja-dup does not restore after fresh install
>
> BTW, if you are willing to get your hands dirty, and you must have those
> files, see https://live.gnome.org/DejaDup/Help/Restore/WorstCase
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/990821
>
> Title:
> Deja-dup does not restore after fresh install
>
> Status in Déjà Dup Backup Tool:
> Incomplete
> Status in “deja-dup” package in Ubuntu:
> Confirmed
>
> Bug description:
> Fresh Ubuntu 12.04 LTS install after wiping my disk and
> repartitioning. Tried to restore but the UI keeps complaining about
> wrong password. This is also reported by another user at
> http://ubuntuforums.org/showthread.php?p=11885258#post11885258
>
>
> Steps to repro..
> Wipe disk
> Install 12.04
> Run Deja-dup - put in all the credentials
> Run restore - (Restore fails complaining about bad password).
>
> -- will be attaching the logs when I am back on my machine.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/deja-dup/+bug/990821/+subscriptions