Comment 2 for bug 1232873

Matthew Haughton (snafu109) wrote :

I have the exact same issue.

$ lsb_release -d
Description: Ubuntu 13.10

$ dpkg-query -W deja-dup duplicity
deja-dup 27.3.1-0ubuntu1
duplicity 0.6.21-0ubuntu4.1

Running XFCE.