Comment 14 for bug 38022

Jamie Strandboge (jdstrand) wrote :

This is "Won't Fix" upstream, and not something that we want to diverge from Debian on. See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=68561 for details. Essentially, we don't want to allow a '.' because of .dpkg-old and .dpkg-dist files. If you would still like this fixed in Ubuntu, I encourage you to work with upstream (Debian) on a fix.