Comment 1 for bug 392238

Colin Watson (cjwatson) wrote :

My understanding is that only ARM v6 and above will be supported as of Karmic.