Ubuntu

Comment 16 for bug 911125

(In reply to comment #1)
> This patch works, but it bumps the glib requirement for the tests to 2.31.4

I'd prefer it if this could be avoided, even for 1.5, until 2.32 exists and has ABI stability.