Ubuntu

Comment 1 for bug 141481

William Grant (wgrant) wrote :

The scripts *are* buggy. dash is POSIX-compliant, so all POSIX-compliant scripts will work with it. If they use bash-specific features, they must specify that they are to be executed by /bin/bash, rather than a general POSIX-compliant shell.