Comment 32 for bug 311029

Valentin Wittich (vwittich) wrote :

One year later (2019-02) the LTS (18.04.1, bionic) still has that issue!

Why is that excption in the debian build:

# cat curl3-7.58.0/debian/rules | grep -A 3 Ubuntu
ifeq ($(shell dpkg-vendor --derives-from Ubuntu && echo yes),yes)
 CONFIGURE_ARGS += --without-libssh2
endif