Comment 2 for bug 1088448

Marc Deslauriers (mdeslaur) wrote :

SystemGroup was migrated to the cups-files.conf.

The existing cupsd.conf file was deliberately left intact to not cause a conf file prompt for the security upgrade.
This was the best option for upgrading stable releases.

The warning message is harmless, and can be safely ignored, or the option can simply be removed from the cupsd.conf file.