Comment 16 for bug 1558079

Joshua J. Drake (jduck) wrote :

I'm on 14.04 (Trusty) and am still experiencing the same issue. I took the patch from #7 and it fixes the issue for me. Unfortunately, without you guys rolling updated libcryptsetup4 packages, I keep getting rolled back to an unfixed version on every update. Subsequent kernel releases (3.13.0-80 and later) do not seem to fix the problem for me. I'm currently experiencing the issue with 3.10.0-91-generic.