Installation does not enable authlib service

Bug #1608074 reported by Borim on 2016-07-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
courier-authlib (Ubuntu)
Undecided
Unassigned

Bug Description

When I installed courier and the authlib as part of it, everything worked fine. But after a restart I was not able to login into my mail accounts. The reason was that the authlib service was not running.

After starting the authlib service by hand everything worked again. At least until the next restart.
To solve the problem once and for all you have to execute following command:
sudo systemctl enable courier-authdaemon.service

After the installation I expect that the authlib service is started on every system start.

I guess the installation script need some rework honoring systemd.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: courier-authlib 0.66.4-3build1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: wl tbs6982fe tbs6680fe tbs6923fe tbs6985se tbs6928se tbs6982se tbs6991fe tbs6618fe tbs6983fe tbs6922fe tbs6928fe tbs6991se tbs6290fe
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Jul 30 16:41:24 2016
InstallationDate: Installed on 2016-07-24 (6 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
SourcePackage: courier-authlib
UpgradeStatus: No upgrade log present (probably fresh install)

Borim (borim) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers