Comment 18 for bug 780972

Curtis Hovey (sinzui) wrote :

This error looks similar to the issues I experienced in bug 551409. That issue was caused by a mismatch in oauth/launchpadlib libraries. I have verified that I do not have alternate copies of the libraries in my path, but changes in the libs in /usr/lib may still be the issue.