connectomeviewer 2.1.0-1 source package in Ubuntu

Changelog

connectomeviewer (2.1.0-1) unstable; urgency=low


  * Namespace transition for Enthought Packages
    - added python-traits (>= 4) into Build-Depends to not build
      for older platforms
  * Flexible direct data loading for various neuroimaging data types
  * Adjusted debian/copyright to match DEP-5 1.0

 -- Stephan Gerhard <email address hidden>  Thu, 2 Oct 2011 21:30:57 +0200

Upload details

Uploaded by:
Stephan Gerhard on 2012-05-04
Uploaded to:
Sid
Original maintainer:
Stephan Gerhard
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wily release on 2015-05-04 universe python
Vivid release on 2014-10-23 universe python
Trusty release on 2013-10-18 universe python

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
connectomeviewer_2.1.0-1.dsc 1.3 KiB 7cb8a9a1a5d5d7edb25304dd51f687e7a1732fac00f0386c08000d7207ac0654
connectomeviewer_2.1.0.orig.tar.gz 4.6 MiB cba3b010d4908a4e56179625fb6be3a11917cfa9286a373ea62ec4792bfdbc86
connectomeviewer_2.1.0-1.debian.tar.gz 2.9 KiB 8adf85da4e730a7d37ddb7206d809fdfd5ead2102e080bef668a31fc08c03eef

Available diffs

No changes file available.

Binary packages built by this source

connectomeviewer: No summary available for connectomeviewer in ubuntu utopic.

No description available for connectomeviewer in ubuntu utopic.