There are currently no open bugs.

"connectomeviewer" versions published in Ubuntu

Zesty (2.1.0-1.1): universe/python
Yakkety (2.1.0-1.1): universe/python
Xenial (2.1.0-1.1): universe/python
Vivid (2.1.0-1): universe/python
Trusty (2.1.0-1): universe/python
Precise (2.0.0-1): universe/python