Comment 184 for bug 933776

@Oliver, you can install Synaptic to use a GUI to downgrade compiz and then run this commands (as root):

# echo compiz-core hold | dpkg --set-selections
# echo compiz-plugins hold | dpkg --set-selections
# echo compiz hold | dpkg --set-selections