Comment 175 for bug 862430

Daniel van Vugt (vanvugt) wrote :

Soos,

If you were willing to use a PPA then I recommend maybe you should upgrade to Ubuntu 12.10 instead where the bug is fixed already.

For 12.04 precise, look at the Compiz Core line which says "Triaged", meaning no fix has been applied to precise.