Comment 43 for bug 751605

Timo Jyrinki (timo-jyrinki) wrote :

danep: For testing the proposed update, I'd suggest you try updating only Compiz and not other -proposed packages, maybe there is something broken in the -proposed.

One way to do that (I've found) is to enable proposed, look at Synaptic's upgradeable packages and sort the list by version number - it's easier that way to select all the compiz packages for updating at once, without causing dependency problems. Just scroll through to the around 1:0.9.8.6+bzr3433-0ubuntu1 (note that since there's "1:" it comes after all the non-: version numbers).