Ubuntu

Comment 53 for bug 277373

jerrylamos (jerrylamos) wrote :

Personal opinion, having been pagued by this problem since August 13:
1. Compiz developers being so fascinated by new "eye candy" tricks on high end hardware they forgot about the base of people out there running on Intel (heard of them?) hardware & drivers.
2. Deciding to abandon the 8.04 compiz code for the (vast number) of users that 8.10 fails on.
3. Decision to make compiz default forgetting about the base of people out there ....

My opinion, since I don't count, just an "ordinary user" testing fragile early builds:
If existing 8.04 package runs on the configuration, new 8.10 doesn't, have install put the right package on.

Jerry