[hardy] sudo window produces 'rendering faults'

Bug #204078 reported by iGadget on 2008-03-19
16
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Low
Basilio Kublik

Bug Description

Binary package hint: compiz

When running Update Manager, the system asks for the administrative password through a popup which 'dims' the rest of the desktop. However, something goes wrong here, as shown in the screenshot. This has happened to me several times. The only way (afaik) to resolve this issue is to start dragging a window around (which leaves a 'bright' trace) and at some point, the entire desktop turns 'bright' again.

System details:

-Hardy up-to-date (March 20, 2008)
-Nvidia 7600 AGP with binary driver
-compiz:
  Installed: 1:0.7.2-0ubuntu2
  Candidate: 1:0.7.2-0ubuntu2
  Version table:
 *** 1:0.7.2-0ubuntu2 0
        500 http://nl.archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status

If any more details are required, please ask.

iGadget (igadget) wrote :
iGadget (igadget) wrote :

Bug still present on Hardy Beta, i386 (original post was on Hardy AMD64)

iGadget (igadget) wrote :

The 'bright trace' when dragging a window around.

Basilio Kublik (sourcercito) wrote :

Hi Matthijs
Do you still experience this with the latest updates in Hardy Heron?

Thanks in advance

Changed in compiz:
assignee: nobody → sourcercito
importance: Undecided → Low
status: New → Incomplete
iGadget (igadget) wrote :

Hi Basilio,

I just re-installed and completely updated my Hardy machine. After starting Synaptic (which pops up the sudo window), I didn't notice any artifacts! Seems like this bug is squashed :)
If I notice anything like this again, I'll reopen this bug. Thanks!

P.S. - Why isn't there a 'fixed' option in the bug status dropdown menu? Changing this bug into 'invalid' is so dissatisfying (feels as if it was invalid in the first place, which of course it wasn't!)...

iGadget (igadget) wrote :

This bug seems fixed (and I want to put it in that status, but can't...).

Changed in compiz:
status: Incomplete → Invalid
Martin Gerdzhev (mgerdjev) wrote :

The bug is still present for me. All updates as of today. Hardy AMD64, Nvidia geforce 4 go

iGadget (igadget) wrote :

I must say, I saw some (although differently looking) artifacts as well yesterday. I'll post a screenshot tonight when I get home.

Changed in compiz:
status: Invalid → Confirmed
iGadget (igadget) wrote :

New rendering problems...

iGadget (igadget) wrote :

Titlebar of Epiphany is seriously messed up...

Robert Ancell (robert-ancell) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in compiz (Ubuntu):
status: Confirmed → Incomplete
iGadget (igadget) wrote :

Well, I can't tell because I'm not running Hardy anymore. I got so sick of these issues I finally turned compiz off. Switched to Jaunty 2 months ago (Ubuntu Studio) and I'm not using compiz since it interferes with audio production.

Too bad it takes over a year for someone to start looking at this. I can't be of any help this way. Nothing personal, I know you're all doing an incredible job, but things like this make me wonder why I'm submitting bug reports at all.

Travis Watkins (amaranth) wrote :

Based on other reports of these problems all of this should be fixed at this point. Sorry for the late response, we're trying to get compiz bugs under control again now.

Changed in compiz (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers